Lexmark Printer insall problem

  g.1.g 13:26 04 Jul 04
Locked

I have just bought a lexmark x1130 all in one but when I connect it up, I get a window pop up to say "found new hardware usb hub" instead of the printer name. I have tried doing it direct from the cdrom but it says there is no connection between computer and printer, all are connected and all usb ports at the back of the computer work as I have tried my modem in all.
As anyone got an idea why it is saying that.
Any help will be very much appreciated.
I am using windows xp pro.

  g.1.g 14:55 04 Jul 04

?

  Curio 16:22 04 Jul 04

I have a 3 in 1 Lexmark (but not your model)
To install that, Software was required to be loaded before the printer was connected. Have you inadvertantly connected printer before software?

  ZEROTOLERANCE 17:07 04 Jul 04

same as for my z25 they dont seem to like being plugged in before the drive disks been started at the least, i usualy insert disk then when it starts running plug in usb, but ignore the instal found new device and use the lex drive disk intaller.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

1995-2015: How technology has changed the world in 20 years

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

Apple predictions 2017