Lexmark page feed problem

  ElephantRhino 10:39 23 Sep 04
Locked

I have another problem with my Lexmark X85 - it has started feeding the page out part way through, portrait or landscape. I've tried all the obvious things- re-booting, re-connecting the usb etc. but no joy.

  Wak 13:17 23 Sep 04

This may seem like a silly question but has the paper size been accidentally altered from A4 to A5 ???

  ElephantRhino 14:50 23 Sep 04

No - although that is how it outputs at first sight. However different documents 'cut-off' at different points but nothing beyond an A5 marker. Margins, paper-size, etc all appear normal??

  Wak 15:11 23 Sep 04

You can alter the paper size when you click PRINT in any Office/WP program but have you checked the paper size by going to Start/ Settings/ Printers, double click on the printer being used, Printer tab/ Properties/ Printer Settings?
The above is for Win 98SE but should point you in the right direction.
Just a thought!

  ElephantRhino 15:40 23 Sep 04

Your thoughts made me double check (again) and I noticed that the spool settings were RAW and I remembered from somewhere that Lexmark prefer PMJOURNAL and this works now - why they provide an option that doesn't work is beyond me!

  Wak 16:57 23 Sep 04

I know what you mean, my spool settings are LEMF so it pays to try the all out when you have problems.
Glad you got it sorted.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…