Lexmark MFD problem

  alfredgerald 16:37 21 Oct 07
Locked

When the power is turned on the ink cartridge moves to the middle and the message 'the cover is open' appears. Have ensured the cover is closed. Restarted the computer and printer. No luck. Any thoughts or is the MFD knackered?

  lotvic 17:03 21 Oct 07

Have you opened the cover and then re-closed it?
It must be a 'little catch' somewhere that is not latching. Try it several times. Open it fully and re-close it firmly.

  alfredgerald 17:52 21 Oct 07

Have tried that. Can not see any catch.

  lotvic 18:51 21 Oct 07

what model lexmark is it?

  alfredgerald 15:27 02 Nov 07

Sorry for the delay lotvic.
Its a X3480

  skidzy 15:33 02 Nov 07

Try;

Unplug the printer / uninstall the printer software/ run ccleaner click here / reboot / reload the software and plug the printer back in.

  lotvic 21:41 02 Nov 07

got this on Lexmark site click here
Symptoms
Error: "Cover open, please close the cover"
Cover open error although cover is actually closed

Possible cause of the error

This can happen if the lever on the cover open sensor is knocked off the switch assembly.

What to do

Try to determine if there is a hardware fault. Do the following:

1. Disconnect the power cable and the USB cable.
2. Remove the cartridges from the printer.
3. Check that the power cable is plugged directly into a wall socket.
4. Reconnect the power cable.
5. If the error persists, please contact Lexmark for further instructions.

  spirulina 18:07 21 Apr 08

I've had the same problem twice with this ridiculous printer. The first time, they sent me a replacement, but the second time they won't as I'm no longer in guarantee. I've hardly used the thing and this is the first time I've tried to change the cartridge.
It was also the first time I tried to change the cartridge when the last one went wrong.
I'm so fed up.

On the phone to Lexmark technical support, they say there's a small switch of some kind in the hole of the hinge at the back on the right hand side when the cover is open.
I've tried poking into this hole with a pen and my finger, but I can't find any kind of switch.

They said this switch must've become unswitched, thereby causing the sensor to fail and the message to appear.
It seems there's nothing to be done if you can't switch it to activate the sensor to believe the thing's closed again.

Any more suggestions?

Thanks
Michelle

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…