Letter J instead of £ sign

  Ceemar 21:31 02 Jul 03
Locked

OS WinXP Pro all updates and SP1

Hi,
Can anyone help, for some reason I get the letter J instead of the £ sign whilst online and in my emails:
eg: The Item Costs J10.00 (Where it should read The Item Costs £10.00.

Ive checked my fonts they seem okay and the problem dosen't arise whilst using MS Office XP.
It's got me stumped, I can normally sort these things out, but this one.....! It's probably simple!
Regards

  Malaclypse 21:40 02 Jul 03

I've had the same problem on my work network. I always assumed there was some problem with either a networking script that the server was using. I've never seen it affect anything other than Windows 98SE

The PCs I've seen it on usually have Russian (cryillic) keyboard layout as an installed option...

Have you got this option set?

  Stuartli 23:46 02 Jul 03

Try Regional Settings first in Control Panel and setting as English UK or Word, Tools>AutoCorrect and alter the offending symbol.

But latter might just might affect normal "J"s...:-)

  woodchip 23:51 02 Jul 03

Also check keyboard settings in control panel

  Ceemar 00:45 03 Jul 03

Hi Guys,
Many thanks for this extra rapid response!
I've tried all these suggestions but with no success, I forgot to mention that in Outlook/Contacts I have a cryillic alphabet bar on the right! I get the feeling something 'dodgy' may have happened, no Mal I haven't got that option set. I'll try uninstalling the keyboard & re-booting.
I'll post this if it works.
Still open to any further suggestions!!

  Ceemar 01:06 03 Jul 03

No luck with the keyboard re-install.
Regional settings are okay, language in Outlook is set to English (UK).
I've also found that System Properties/Hardware/Device Manager Trouble shooter isn't working?!

  Ceemar 12:56 04 Jul 03

To all who may get this problem, I tried just about every available option, MS knowledge base & other online forums with no success, all I can think is that I had some kind of system corruption that was beyon repair, or that I may heve been hacked, I think it was probably the latter, as even an 'over the top' re-install wouldn't resolve it. My final option was to restore from my previously made Ghost Partition, all prior WinXP system restore points were of no use.
Thanks to all who offered advice:-)

  woodchip 20:38 04 Jul 03

Have you looked at the extra settings in Regional Settings

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…