LED Flashing on Motherboard

  s99Raj 22:24 02 Oct 06
Locked

I have a Gigabyte GA-8SIMLNF motherboard on a pc which just won't startup. There's no single beep, and on the m/b there's a green LED which flashes about once a second. The CPU fan also seems to whirr in sequence to this, if that makes sense, speeding up and slowing down in rapid succession.

The moinitor stays in standby.

The computer does not switch off by holding down the power button.

What could be wrong here? Thanks.

  woodchip 22:27 02 Oct 06

Try a new Power Supply

  woodchip 22:28 02 Oct 06

That means the PSU top back of the case, the one with all he wiress coming out of it

  s99Raj 22:29 02 Oct 06

I've tried a new power supply, but the same problem occurs.

  woodchip 22:32 02 Oct 06

Then it ether Memory or Motherboard or CPU in that order. First try reseating the Memory, As the light is for Memory modual

  s99Raj 22:35 02 Oct 06

Yes, I tried taking the memory out, cleaning it but I get the same problem. That can only leave me with the m/b and/or processor, I guess.

  woodchip 22:36 02 Oct 06

PS something you could try remove all cards other than Graphics remove all plugs from drives and try booting computer to a DOS startup screen, if it does try the Del key as it starts to go to BIOS. If you get there leave it so if it shuts down if not. You can just swith computer off, then connect one hardware at a Time and try. All the above with the power plug out of wall socket

  s99Raj 22:41 02 Oct 06

Yes, done that. All cards removed, different memory module in, even no memory module in, same problem.

  woodchip 22:44 02 Oct 06

Then you have Mobo or CPU problem. try removing the Mobo Battery to restore BIOS Defaults then retry

  s99Raj 22:51 02 Oct 06

Yep. Tried mobo battery too.

  woodchip 22:54 02 Oct 06

Then you are left MOBO or CPU or both

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5