Lavasoft Server

  johndrew 10:25 10 Oct 06
Locked

Yet again there appears to be a problem with the Lavasoft server. When I try to update Ad-Aware SE I connect and get the message `Error retieving update`.

Has anyone any idea of what is causing this, if Lavasoft are aware and/or if there are any promises for correction of the problem?

  anskyber 10:29 10 Oct 06

I have the same error message.

  birdface 10:37 10 Oct 06

Its working ok with SE Plus, Just say's no up-dates available.

  anskyber 10:39 10 Oct 06

Now says no updates available, SE personal (free) version.

  rdave13 10:42 10 Oct 06

Working here as well and shows no updates available. Last time I had trouble I uninstalled/reinstalled and defenitions were 500 days out of date! It struggled to update first but now seems ok.

  spuds 10:43 10 Oct 06

The server was on the blink, now sems ok.

  spuds 10:44 10 Oct 06

sem?=seems.

  johndrew 14:23 10 Oct 06

Thanks for the updates(?) everyone. I have tried it again and it appears to be functioning normally. I`m wondering if it isn`t just simple overloading of the server.

Rdave13
You really should download an updated copy from Lavasoft, it will save a lot of time in updating if you need to reinstall.

  rdave13 23:15 10 Oct 06

Thanks for that johndrew but it only took a few seconds to update once it connected to their server.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…