Lavasoft Personal SE .. System crash

  JimButler 12:58 15 Mar 06
Locked

Hello, I`ve used this spyware product for some time now with no issues. Problem now is Blue Screen system crashes when I hit the `Connect` button to check for definition updates.. Memory dump etc etc. It happens all the time.
Anyone else experienced this issue ?
Is there a resolution ?

  €dstowe 13:14 15 Mar 06

Try un-installing and then re-installing the program.

(Un-install via the correct facility given with the program.)

  JimButler 14:02 15 Mar 06

Yeah I did .. no joy. Have same vers ( 1.06R1 ) on desktop PC which does not give this fatal error stop.
The actual error is Blue Screen with usual Mem Dump and the following info ..

DRIVER_IRQL_NOT_LESS_OR_EQUAL

There is also a ref to w22n51.sys

The only other thing that has changed on my Notebook is I installed MSN Messenger 7.5 the prev night to obtaining this error... not sure if likely connection here, I only mention for completeness.

  johnnyrocker 14:20 15 Mar 06

what about system restore to prior prob arising.



johnny.

  anskyber 14:25 15 Mar 06

Are you on wireless, looks like it could realte to a wireless driver?

  €dstowe 14:50 15 Mar 06

IRQL errors appear following the incorrect installation of hardware or software.

Looks like you install of MSN may have messed things up. If this is the case, it is likely that other things will be messed up as well.

Try a system restore to before the disaster, as johnnyrocker suggests.

  JimButler 20:36 15 Mar 06

I am on Wireless. I connect on both Desk + Notebook to wireless router.

Further to Sys Restore. I have always found Sys Restore to be a great tool so I took advice and restored to my Pre MSN c/point I had created.
This somehow messed up my McAfee Sec Center ....
.. message re `Some Activeshield components may be missing` ( This had me panicking summat rotten ). Cancelling restoration option on Sys Rest. sorted this. This is a more important issue to my mind ! Is this common re McAfee products + Sys Restore ? Is there something that should be done with McAfee Virusscan prior to performing restores ? I primarily ask this question because I have recently installed McAfee on desktop ( Had NORTON ). I have performed numerous restores on desktop ... saving my bacon on more than a few occasions.
NAV never threw up any issues with restores.

  VoG II 20:41 15 Mar 06

McAfee does this - if you have it set to update automatically, then if you leave it a few minutes it will install the 'missing' updates - mine does anyway.

  phono 21:31 15 Mar 06

Is this any help click here ?

  phono 21:37 15 Mar 06

Also, latest driver updates for your wireless product here click here it appears that this is a well documented problem, just do a Google on w22n51.sys

  JimButler 22:41 15 Mar 06

Many Many thanks to both anskeyber and phono re Wireless comments. I updated my Intel 2200BG drivers and this resolved that issue ! Ta again.

Ta VoG re McAfee comment. Are you saying this usually happens after Sys Rest. with McAfee product but if left it will sync itself ?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced