Latop turns off, but only once at startup

  boybrown 20:12 PM 05 Oct 12
Locked

Hi folks,

My usually shuts down when starting up, but only once and then will startup. It doesn't shut down when up and running. I swapped my hard drives over from my son's laptop. Could this have caused the issue?

Any thoughts welcome

Cheers

Tom

  finerty 11:47 AM 06 Oct 12

Why is that when most people post about the laptop that they dont use a little common sense. They think were magicians and they presume and assume we know the make and model of the laptop your using

  boybrown 12:06 PM 06 Oct 12

Strangely reply really and to be honest a little rude? If it is relevent then feel free to tell me that this is important information. If you don't want to help then don't answer, simple as that. But don't post criticism. I have always found that this forum as being helpful, and indeed have replied to people to help them. You don't appear to be one of those individuals. In which case I have no desire to have you posting!

If anyone else wants to help and the model will be of assistance then I'm happy to provide it!

  wee eddie 14:28 PM 06 Oct 12

boybrown: The answer is almost certainly - Yes. Unless your Son's laptop is exactly the same as yours.

By the way: finerty's request is perfectly reasonable.

Without knowledge of the nature of the laptop in question, no one can give you more than rather generalised comments like the one I have made above.

  boybrown 14:49 PM 06 Oct 12

Hello wee Eddie, both are Lenovo, one is a c 200 and the other a n200. They both run on windows 7. I hadn't reinstalled the os as only mine had experienced problems although when I switched them they both obviously loaded new device drivers. Is it likely to be best to install the os again?

In terms of finertys post. I have no issue with being asked for information, I do have a problem with a post that comes across as grumpy and sarcastic. This is the beginners four and as such people are going to be make errors through ommission. If I had been a first timer I doubt I would have come back.

  woodchip 17:56 PM 06 Oct 12

The Hard Drive is the Problem, it should be in the Laptop it came with. As Windows is registered to the individual Laptop, not any laptop or desktop

  boybrown 20:12 PM 06 Oct 12

Hi wood chip, does that mean it needs a reinstall and will that sort it?

  woodchip 21:36 PM 06 Oct 12

No it will not sort it, you need to put the correct drive back in your PC

  rdave13 09:17 AM 07 Oct 12

Both laptops will have an OEM version of Windows 7, and as Woodchip states, are tied to the motherboard of each laptop. You could use the recovery discs to restore to factory settings but you would need to do that on both laptops. Not really worth it I think. Have a look in SYSTEM in Control Panel and check what it says under Windows activation. You might find that both laptops will get a black screen stating that Windows isn't genuine after 30 days.

  wee eddie 12:56 PM 07 Oct 12

I'm interested:

What caused you to change Hard Drives?

What have you done with the one that was in your Lappy?

As far as I can ascertain, the best solution to your problem, is to re-install the original Drive and start to work on whatever problem that started this whole thing off.

We would be happy to help

  lotvic 12:58 PM 07 Oct 12

I'm curious as to why you swapped the harddrives over in the first place as you only seem to have had the problem since you did that. Therefore put them back where they belong.

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites