Large icons have become superimposed in "Settings"

  naviator 17:07 27 Feb 05
Locked

Originally there was not a problem. Icons were clear when "Large icons" was selected in "View". Suddenly however for no apparent reason they became superimposed on each other and, no matter what I do they always return to the superimposed state. I must be missing something somewhere. "Small icons" was selected which did separate them BUT for my eyesight they are too small and difficult to distinguish.

This problem is different from those associated with Desktop icons. My operating system is W98SE which otherwise works perfectly well. Perhaps someone has a sensible answer?

  User-312386 17:09 27 Feb 05

Are you saying that there are to many icons? Or they have just become superimposed over each other in all folders?

  naviator 00:35 28 Feb 05

Thank you for your reply.

The number of icons is relevant in that if there is more than one line of them then the problem occurs. One can of course increase/decrease the size of the window if required by pointing at and moving the right hand lower corner but this does not solve the problem even if the window is made screen size. Size of window is therefore, irrelevant other than in showing all of the icons present.

The problem is, as stated initially, that when "Large Icons" is selected in "View" they then appear on top of one another. None of the options in "View" other than "Small Icons" has any effect.

The fault happens in the "My Computer" window as well as in "Settings">"Control Panel". When one selects "Settings">"Printers" the large icons there are fine, but then there are only two of them. My apologies if my original signal was not completely clear.

  EdFrench 01:07 28 Feb 05

It's been a while since I used win98 but I seem to remember a similar problem. Something like it can happen if you have 'custom' font sizes on your desktop or within explorer (File).
Choose a default setting for it to see if it makes any difference.

  hugh-265156 01:22 28 Feb 05

can you give us a screenshot please?

  Jaymz87 01:52 28 Feb 05

cant remember exactly how to change this in win98, but somewhere in desktop properties, there is an option for vertical/horizontal icon spacing, put that to [i think] about 44, and that should sort it.

  Jaymz87 01:53 28 Feb 05

ive just read your post again and seen youve written "This problem is different from those associated with Desktop icons." Does that mean that the problem does not occur with the desktop icons?
Does it happen with any other folders than the control panel?

  naviator 09:10 28 Feb 05

Jaymz87 - thank you for your response. The problem does not occur with the desktop icons. Your second question is answered in the last paragraph of my message.

I have yet to try other suggestions on this site but will be back when I have.

  naviator 12:47 28 Feb 05

To EdFrench: Thank you very much - the "Default" setting for Desktop solved the problem.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…