Laptop won't start (bad system info)

  KorgY 12:45 PM 05 Oct 12
Locked

Hello

My Samsung laptop running 64 bit w7 won't start now. It gets as far as the start up screen, then I get blue screen with info:

Bad-system-config-info

Now I've done the "repair" and also tried a restore from the w7 dust (normal system restore) but it just goes round in circles and I can't start it.

Can I do something else (save doing a format or image recovery etc, as not backed up since June.

Thank you.

Korgy

  lotvic 13:24 PM 05 Oct 12

Most of time that means that one of your sticks of RAM has gone bad or you have changed one of the ram sticks and the new one you put in is not compatible with motherboard and the other sticks of ram. Take them out and try them one by one to identify the bad stick.

  KorgY 13:30 PM 05 Oct 12

I've done a "men" test and seems ok on that issue.

  KorgY 17:56 PM 05 Oct 12

Finally got it to work by various methods and "trial and error". Using a combination of norton ghost, and staring in dos mode with "sfc /scan now" prompt (after looking on 7 forums).

It's fine now. Is there anyway to "force" a system restore though, ? As when it doesn't work, it's usually when you need it most (list all my fonts for example)

Korgy

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites