Laptop won't connect to Network with mains

  TN 15:00 04 Apr 08
Locked

My daughter has an Acer laptop and I run a wireless network through a BT Hub Modem/Router(not through BT broadband. When my daughter tries to connect to the network with the laptop attached to the mains electricity she cannot connect. If she unplugs the mains lead all is well and she connects with no problem. While she is thus connected if she plugs in the mains to the laptop she is immediately disconnected. This is driving both of us round the bend - any suggestions would be gratefully received.

  Ditch999 15:18 04 Apr 08

I would get a multi meter and check the voltage on the ac power supply unit. Its rating should be on a label on it.

Had a similar experience involving bluetooth, modem and power lead,turned out to be a ram module that had been added.
Everthing else regarding the laptop was fine,it only occurred when i had the lappy connected via bluetooth and power lead. Although im my case it wasnt disconnecting it produced a bsod.
has the memory been upgraded?
Does she get the same result when connecting to other networks?

  TN 17:33 04 Apr 08

Thanks to both Ditch999 and Raven: The power supply is the one that came with the laptop so it should be standard voltage as required by the laptop. My daughter Hasn't tried it on another network with access to mains yet - has only used it when she was in an access spot and using battery back-up.
She has not upgraded or sone anything to the laptop except occasionally use an external hard drive for backing up her music etc.

  Ditch999 17:47 04 Apr 08

I have seen power supplies faulty before and also emit magnetic fields which interfere with radio signals. How close would the adapter be to the notebook when you have it plugged in?

  woodchip 18:02 04 Apr 08

Have you tried it without battery? just connected to mains

  TN 09:29 06 Apr 08

Yes woodchip, we tried it last night without the battery - would not connect! The power supply is on floor and the laptop is on table. The unit is the full length of the cable from the laptop. As I said this is driving us round the bend as there seems to be no logical explanation!!

  woodchip 14:18 06 Apr 08

Motherboard must be damaged, Can you try it first with another Mains adapter that will work with the Laptop

  Ditch999 17:16 06 Apr 08

Mmmmmm. Did you check the AC adaptor voltage?

  TN 18:31 06 Apr 08

Not yet ditch999 - have to boorow a megger from a mate to do that. Will advise the outcome ASAP

  octal 19:13 06 Apr 08

A Megger is the last thing you need, you don't want to 500 Volts across the machine in the wrong place. You possibly meant to say a multi meter.

Are you hard wiring to the router or are you using a wireless network?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017