Laptop will not Boot UP

  Spr 09:32 13 Mar 06
Locked

I have had the Compaq Presario 1200XL 103, it has not been used for a while, a couple of months or so.

I have tried to Boot up all I get in the Compaq Screen.

The Battery is flat but connected everything is connected up correctly to the Mains and the lights are showing

  Taff™ 10:10 13 Mar 06

My guess is the CMOS battery is dead. Can you get into the BIOS setup?

  Spr 11:25 13 Mar 06

Taff
Yes by pressing F10 it will get me into the BIOS

  Taff™ 12:58 13 Mar 06

OK - First thing is check the date and time. If they are inaccurate the chances are that the CMOS battery died and you need to change it. If everything looks OK with that have a look to see what the boot priority is. Change it so that the Hard Disk is the first, then CD Rom second then Floppy drive.

Check also that the BIOS recognises the existence of a Hard Disk Drive - this should be on the first screen. Report back and we`ll see where we are.

  Spr 13:53 13 Mar 06

Clock was out by a few years clicked on Default settings everything seems OK it check the HD for faults/bad sectors everything looks good
Thanks

  Taff™ 09:07 19 Mar 06

Keep your eye on the date & time - if it starts looking erratic then it`s time to change the CMOS battery. It`s usually a simple job as long as you know where it is!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5