Laptop taking AGES to startup..?

  AngeTheHippy 15:52 25 Jan 04
Locked

Hi Chaps, I have a 9 months old Evesham Laptop Athlon XP2000+, XP v.5.1.2600, 512 RAM, 22.3GB free of the 27.9GB (showing as capacity which doesn't, as such, give me problems except for the length of time it's taking to startup. I've just timed it, and it's taking on average 1 min 31 secs from initial white fonts on black b/ground to desktop appearing. My sys tray has hardly anything running - only icons showing are: Norton a/v, the battery and/or mains icon, and the speaker volume icon. My desktop PC is far FAR faster than this, and I don't think this laptop was this slow when I first got it. I get MS updates regularly.

Any ideas what I can do about this?

Ta lots,
AngeTheHippy
x

  hugh-265156 15:57 25 Jan 04

try clicking start/run type msconfig

click the start up tab and untick everything except your av and firewall and restart the computer.

ignore the error that pops up when windows starts and tick dont show again box.

  hugh-265156 16:00 25 Jan 04

ps.if not sure what you are unticking in msconfig then you can click here for reference.

there was also a tool from MS called bootvis which optomized the xp start up for a speedy boot.its no longer available but i have a copy if you want to try it mail me and i will send it to you.

  Diodorus Siculus 16:05 25 Jan 04

Or have a look at BlackViper.com and his suggestions re. the necessary processes to run at startup.

  Diodorus Siculus 16:05 25 Jan 04

Or have a look at BlackViper.com and his suggestions re. the necessary processes to run at startup.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…