Laptop suddenly really slow, even in safe mode?

  buel 19:18 16 Sep 13
Locked

Hi, My Vista laptop became unresponsive today when I opened the lid when coming home from work. I restarted it but when I got to the desktop and clicked on an icon, I got the egg timer until I restarted again(it was even slow in the log in screen).

Even in safe mode when I try to right click on Malwarebytes I get the egg timer until I have to restart. / Please can I ask for some advice on what to do, please

  buel 20:11 16 Sep 13

Strangely, after restarting over 10 times, it has now started in 'normal' mode just fine BUT has no volume and no connectivity icons in the bottom right hand corner. Incidentally, I did experience lots of problems connecting to my wireless shortly before the problems started.

I am now able to run an updated Avast scan....

  buel 21:05 16 Sep 13

Confirmed: The icons on the Notification Area-System Icons has Volume, Network and Power icons greyed out/unable to tick them?

  Fruit Bat /\0/\ 21:11 16 Sep 13

run sfc /scannow

to repair any corrupt files

plus scan for malware and viruses

  Woolwell 21:26 16 Sep 13

Battery status? Power settings?

  buel 22:46 16 Sep 13

Hi, I ran sfc /scannow and missed the conclusion but the window is not up now so is no news good news?

  Fruit Bat /\0/\ 23:20 16 Sep 13

Yes probably a corrupt file but scan for malware and virus as well just to be sure its not been corrupted by something nasty.

  buel 18:20 19 Sep 13

Hi again,

Ok, Malwarebytes found something but Avast has not. However, I STILL do not have the wireless icon or volume and even when i type 'volume' in to Search, it still wont show. Please can I ask what more I can do?

  buel 18:21 19 Sep 13

PS- Woolwell, nope, no battery status or Power settings either.

  Fruit Bat /\0/\ 21:47 19 Sep 13

Looks like you may be missing drivers and or services

Check for missing wireless card driver, ACI compliant battery, in device manager.

Use black viper web site to check you have the correct services enabled.

  woodchip 11:30 20 Sep 13

Start in Safe Mode then run Restore to a old Date

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…