Laptop startup problem

  Dbdave 18:12 10 Dec 08
Locked

First the specs:

Toshiba satelite M30X running windows XP home SP3.

For the past 6 months we've had startup problems with the laptop.

What happens:

Push power button to start. Very brief activity from HD - light pulses once. Both power indicators come on - the main one on the power button and the front indicator.
CPU cooling fans fires up for about 5 secs... and then thats it - no post beep, no screen activity at all. nothing

Leave it sit like that for anything up to 20 mins, and then it suddenly starts up correctly.

The other problem I have is that unless an external usb mouse is plugged in, the system will crash within 5 mins of finally starting up. By crash I mean the screen locks up - no mouse movement and no response from keyboard. Once the usb mouse is plugged in, the laptop runs 100% ok. With the touchpad functioning totally ok. It will reboot perfectly once it's finally started up.

I've had the laptop apart to check for obvious loose connections but I can't see anything loose.

HELP...

  Fruit Bat /\0/\ 18:14 10 Dec 08

Whats it like on mains only with battery removed?

  Dbdave 18:16 10 Dec 08

I've tried it with battery in and out - makes no difference to the startup. I did wonder about that myself.

  Fruit Bat /\0/\ 18:19 10 Dec 08

remove refit HDD to remake the connections and retry.

  Dbdave 18:23 10 Dec 08

I've tried that as well when I did the strip down. Still no changes..

Thanks for the rapid replies - keep going incase you come up with something I haven't thought of.

I should have stated with the first post that I've removed battery & HDD to check connections.

Sorry. :-/

What has me baffled is the fact that the bios doesn't even seem to be firing up. I tried to see if there was an internal battery for the cmos, but couldn't find one.. very strange indeed.

  Fruit Bat /\0/\ 18:43 10 Dec 08

Memory problems?

MemTest - click here
Tutorial: How to use Memtest - click here

  Dbdave 18:55 10 Dec 08

Downloaded Memtest and running on Laptop now. Will post back with the results later.

Thanks.

  woodchip 19:16 10 Dec 08

Aldi have a Medion three year warranty Laptop in tomorrow 10ins screen all the bits XP home its got it all except a CD drive you would need to get a External USB DVDRW drive £279 or around that price

  Dbdave 22:25 10 Dec 08

Thanks for the headsup woodchip but I'm not looking to replace the laptop unless I really must. I'd rather try everything possible to get this laptop working again. I'm trying to avoid putting it in for repair until I've exhausted every other option.

Fruit Bat - on fourth pass with no errors at all. I'll leave it run all night just to be certain, but it's not looking like a memory fault. :-/

  curofone 01:00 11 Dec 08

Sound like your motherboard to me as i had a very similar problem with my machice as nothing when turning on and then restart it a few mins later and then was fine and eventually one day would not post at all and the motherboard was replaced and all was fine.

If you have ruled out RAM, i assume you have run hard drive check, does not sound like a processor fault and then that does not really leave many components, if it was anything but the motherboard i would expect the machine to at least attempt to post and the produce some bios error beeps

  Dbdave 07:59 11 Dec 08

Curofone - that thought did cross my mind. I had hoped it might be something stupid I'd missed.

I left it running all night - 17 passes - no errors so I think that rules out memory.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac