Laptop Power Alarms Inactive

  RCMB 19:50 05 Aug 08
Locked

My Advent laptop power control has stopped working. The computer turns off after about 5 mins, although the battery still has about 93% charge. I get no alarms, whatever I set the alarm levels at. Any suggestions?

I look at e-mail early morning and early evening.

  cardwell3 23:35 07 Aug 08

..

  RCMB 19:36 08 Aug 08

Cardwell3 Thanks for question. It turns right off and has to be started up from scratch.

  crosstrainer 19:42 08 Aug 08

Remove the mains cable.

Shut down.

Remove the battery from your laptop.

With mains cable disconnected, press and hold the power on key for 30 seconds.

Replace the battery.

Replace the mains cable.

Allow the battery to recharge.

If this fails, you need a new battery.

  RCMB 15:49 11 Aug 08

Thanks crosstrainer. Have done as you suggest. No change, so Isuspect the battery. I have tried setting first alarm at 98% (!). It just shows and the computer immediately switches off. bu battery still almost fully charged!
Sorry not to have replied before, but broad band stopped working - I live in the sticks, with a v. slow connection at the best of times.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…