Laptop Modem Problem

  Simsy 12:29 06 Aug 08
Locked

Folks,

Problem is with sister's Advent 7105 Laptop, Semperon running Win XP (Media center edition).

It's just had a restore to factory and very little installed.

All seems to be working and then I realised I hadn't checked the internal dial-up modem, which she will need to use. All the indications via Device manager etc are good.

When trying to use it however the following error message appears;

Error 633: The modem, (or other connecting device), is already in use, or is not configured properly.

I ran out of things to try and thought I'd scap trying to get it sorted and buy a USB dial-up modem. It installed OK... but when set to use this modem instead I get the same error.

A search reveals Microsft suggest its a conflict with Palm software, and suggest uninstalling that... But it ins't installed.

I'm open to any suggestions!

Thanks in advance, (with apologies as I wont be able to revisit this before later this afternoon!)

Regards,

Simsy

  Ditch999 13:07 06 Aug 08

Sounds like another piece of software is trying to use it. Could be anything like Remote Assistance, Fax service, Windows Activation or Updates etc etc.
Try going in to Task Manager and stopping any service you think might be using it.

Or try this
If the telephone.ini file is missing or damaged, you can create a new one by running Tapiini.exe - this file is in the \windows\system folder. Before you run this, rename the telephone.ini file and reboot your PC if it already exists. Then, run the tapiini.exe file. This program will run very quickly and may not appear to do anything. You can verify the program created the telephone.ini file by searching for it.

The telephone.ini file is a Microsoft Windows file that stores settings for all TAPI-enabled applications including DUNS.

  Simsy 15:38 06 Aug 08

I don't have access to the laptop at the moment, and probably wont for a little while.

I'll make a note of this and try it when I get the chance...

I did try the first suggestion; stopping everything possible, to no avail!

But for what it's worth, I don't seem to have either telephone.ini or Tapiini.exe on my XP Home system. (I do have a dial-up modem installed)?

Thanks,

Regards,

Simsy

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…