Laptop loud beep on startup - how to stop it

  zzzpauli 18:36 31 Jan 04
Locked

Since installing a new hard drive in my Pico Desknote Pentium II 333Mhz laptop there is a very loud beep a couple of times when booting up. How do I kill this noise without losing normal sound once in Windows 98SE.

  Big Elf 20:45 31 Jan 04

Assuming that there's nothing indicated by the beeps that is wrong then you may have an option in the BIOS to disable startup sounds.

  Demora 21:20 31 Jan 04

Also have you a 'Function Key' normally blue. If so press this and one of the Fkeys (usually has a speaker logo on it a little blue box should appear and using the up down arrow keys you should be able to alter sound here. or a volume button located on laptop someplace. Mine is on the front near the cover lock. (Toshiba though)

Demora

  B1ggles 21:31 31 Jan 04

I have got a similar loud double beep on my laptop since I installed a network card.

I asked the makers and they said this was normal, it was the system recognising the card, but why it only gives these annoying loud beeps when recognising the card, and not when recognising any other part of the system, I have no idea!

Biggles

  zzzpauli 19:44 15 Feb 04

Thanks all - the answer was to go to Control Panel, PC Cards - Global settings and disable Pc Card sound effects. I have 2 pc Card readers in the PCMCIA slots that read my camera cards. Computer seems to want to tell me that they exist whenever I switch on! Peace at Last!

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…