laptop keyboard

  asilvey 18:09 PM 06 Sep 11

I have an Acer aspire 5735Z and the @ key is where the " key is and visa versa I want to change them over. How plpease

  T0SH 19:08 PM 06 Sep 11

Changing the regional and keyboard settings via the control panel from USA to UK will fix your issue

Cheers HC

  asilvey 09:14 AM 07 Sep 11

Thanks Tosh. Dont seem to be able to find how to change in control panel. Any Ideas

  Taff™ 09:22 AM 07 Sep 11

Regional and Language options. It may help when you open Control Panel to switch to Classic View (Top left)


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know