Laptop Keeps "forgetting connection"!

  diver9 19:28 11 Feb 10
Locked

I am suffering from an irritating problem. For a friend I set up a netgear DG8347G and the PC is wired in and the laptop is set up to connect wirelessly.

I connect using the laptop and restart 3 or 4 times and it connects with no problems.

Unfortunately, when I have returned home they have called me the next day to say the laptop is not connecting! I thought it might be a driver issue, so I brought the laptop back home and renewed drivers and then allowed it to connect to my network with no problem and over 2 or 3 days it always connected.

I returned to their house and switched the laptop on and did the WEP key and all was well. I then did 2 or 3 restarts with no problems.......well 5 hours later they have just called me to say.....it is not connecting - it keeps coming up with "Problem connecting to netgear - press here to troubleshoot".

Has anyone got any ideas? Have I missed a setting somewhere?

Many thanks

Diver9

  mooly 19:49 11 Feb 10

Strange to say for the first time in 3 years my laptop (Vista) didn't connect the other evening to my BT Hub... tried "diagnose and repair" which failed, so I looked in "connect to" to view networks and a new one at full strength had appeared from somewhere.
I altered the Hub in the advanced settings to go from "auto channel" mode to a fixed channel (12) and it's been fine since.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…