Laptop help. flickering amber light no power on

  Giggle n' Bits 22:36 08 Jan 03
Locked
  Giggle n' Bits 22:36 08 Jan 03

either when pluged into a Mains or just of battery hit power swithc just does nothing.

Win200 O/s, Toshiba Satalite Pro 4300

Yes I did buy it second hand, Aug 02, it did work ok, till this morning after not using it for a few weeks its just a box with a small flashing light and zilch.

Think I have been ripped of.

Does anyone know if there is a stolen Laptop database for Toshiba stuff as i now have my doubts. This one for Mr Jazzypop the Link man.

  1st RHA 22:44 08 Jan 03

,

  graham 22:48 08 Jan 03

for stolen laptops. In the meantime, take out the battery and check for dirty contacts.

  Giggle n' Bits 22:56 08 Jan 03

is put back it just keeps a light flickering.
Even with no AC power plug in.

I was thinking of taking the big baterry out for a few hours. but would this wipe the memory.

unable to find a usable uk stolen tosh DB.

  Giggle n' Bits 22:58 08 Jan 03

I thought about the HDD but wouldn't get to the BIOS setup screen even if dead ?. As the normal PC's do.

  1st RHA 23:01 08 Jan 03

but sounds like a power supply prob is there a fuse it sounds like a job for an engineer

  WaTcHiNg 01:10 09 Jan 03

I saw this on my 4270 last week. It had been powered off for a couple of weeks. Cam e to turn it on, went through a boot but then hung with the symtoms you said. I rebooted (removed battery, PSU for 1 min and recon both) went into win2k in safe mode and removed the S3 update done by windows update to the video driver. All hunky dory now :)

  Giggle n' Bits 01:25 09 Jan 03

I have had that big battery out for a few hours now when you say remove the PSU you mean the Power Adpater plug adapter thing that plugs from Wall socket to pin hole in rear of laptop or a Internal within Laptop PSU like on a PC ?.

I carn;t find any info on a website anywhere about a fuse.

Keep your ideas comming in please, getting woried.

Thanks ofr the help.

  Giggle n' Bits 21:15 09 Jan 03

removed for a few hours then when replacing it and trying to power up it actually gave the Amber, Green, then on the 3rd light just before HDD it made a very quick HDD spin then back to nothing.

Seems to me the HDD is Dead is this a good indication to confirm ad nothing else works. ?

  wee eddie 23:22 09 Jan 03

At the moment none of us know which light is flashing. My Advent has a number of lights, many of which flash at various times. Each does so for a different reason. Your Tosh will be different but the Manual will at least identify a little of this.

When I first powered up, the charge lights alternated untill there was a full charge in the battery. Could you have a faulty/flat battery.

From what you have said, it has worked well for 4 months. So forget the ripoff idea. If you feel that you (bought at well below market price) have been a party to "Reset" you had best not take it to PC World. So find yourself an engineer that runs a taxi on the side and get him to check it out.

before you do this read the manual.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…