Laptop going quietly....

  Diemmess 11:43 06 Jan 11
Locked

My wife was trying to watch/listen to iPlayer last night (black bears this time) and she was having to struggle to hear the sound.

I did what I could and pushed both taskbar slider and the one in the corner of the Beeb window to maximum.
It is 3 year old Novatech laptop - Foxconn mobo, Realtec sound running XP SP3 without a hitch so far.

Afterwards I tried an ordinary CD, made sure Windows Player was on Max volume as well as the control panel sound and mixer.

Fn plus the sound symbol on the keypad were also maximum, but the sound was still low.

Is the sound part of the integrated Motherboard going home, or is there a magician out there who has a revival recipe?

  mgmcc 12:16 06 Jan 11

Go into "Control Panel > Sounds and Audio Devices", select the Volume Control tab and click the Advanced button to open the full set of controls. Make sure that both the "Master Volume" and "Wave" are set at a high level.

  Woolwell 12:52 06 Jan 11

Whilst there check that the sound settings are for laptop speakers.

  Diemmess 13:31 06 Jan 11

A little shame-faced.
The only unvisited place was choice of speakers and here they were defaulted to stereo laptop speakers.

I think that the whole programme about Black Bears was sotto voce certainly the presenter only spoke in whispers. Even the CD I tried afterwards was a peculiar sound track more metallic screech not to me musical.

The red face I have is a grudging admission that in the stress of the moment I expected too much of a laptop.

Past experience of audio level in faulty hardware is either none or very distorted sound.

Consider this solved.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…