Laptop goes to sleep

  johnincrete 08:49 22 Sep 09

While my PC is away for upgrade, I am using a laptop that has been set up to sleep when it has not been used for a while. This is how it should be in its normal environment.
When the mouse is moved, I have to re-login by selecting the user & entering a password.
How can I temporarily stop the laptop from doing this - and how do I return it to this state after I have finished with the laptop & return it?
I'm sure it's all basic stuff but I don't use a laptop normally

  birdface 09:04 22 Sep 09

Maybe .Control Panel.Power options .All dropdown bars set to never,Try that.And remember the old settings so that you can put it back the same way.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…