Laptop finished???!!!

  Edward-207256 02:55 11 Dec 05
Locked

i recently bought a laptop, with the spec of 1gig memory and 80gig hardrive. I have had it wired up the the internet for a while, through wireless, and it has all been working perfec. Then, approximately 30 minutes ago, i turned the laptop on to contact a friend to find the message that the laptop was not shut down properly, so press 'start windows normally', it also said, if you have pressed the reset button or the laptop has just shup off on its own, then press 'start from last saved working point'. 3 other options are given... safe mode, safe mode with networkin, safe mode with 'something', i cannot remember what. I then pressed start windows normally, and a black screen appeared.. so i reset it. then i clicked 'start from last saved working point' after getting the same message. This also failed with a black screen. I tried all the other methods, of which non worked, any ideas???

Cheers, Eddy

P.S apologies for the punctuation and mistakes, im tired =p

  Chegs ®™ 03:14 11 Dec 05

"safe mode with 'something'," wouldn't happen to be "command prompt" would it?

Try "Safe-Mode" again,only leave it for awhile to sort itself out,if you get to a desktop,put XP CD in and "Start/Run " type " SFC /SCANNOW " (minus quotes but ensure gap after sfc )Leave awhile to replace any damaged system files,once complete restart lappy.

If this doesn't get to desktop,then again boot off XP CD and choose Recovery Console.Once into recovery console you will be asked which version of windows to logon to(1)press return,it will ask for admin password,just press return again.You will then have a black screen with...

C:\WINDOWS> on it,type "FIXBOOT" or "FIXMBR" Then type "EXIT" and try to boot your lappy again.

  Chegs ®™ 03:34 11 Dec 05

click here

Incase your stuck over Recovery Console.

  Edward-207256 12:33 11 Dec 05

I have tried all the above methods, but to no avail. Sae mode also failed, including 'Command Prompt' and 'Networking'. I tried to change the bios settings to boot from 'CD-Rom Drive' but when i tried to press 'enter' on it, nothing happened. I realised that it doesn't appear to have any setting already enabled. I kept trying to press 'enter' on the CD-Rom Drive. Eventually, i just left the 'CD-Rom Drive' option highlighted and saved and exited. I tried then to boot but got the same screen as in my first post.

Any ideas on how to modify this setting?

Eddy

  phil46 15:23 11 Dec 05

Try loading default setting from the bios and reboot,i don't have a laptop so i don't know if you can remove the MOBO battery as you can a desktop if so do this and leave out for about
half an hour replace and reboot.

  woodchip 15:47 11 Dec 05

CD does not work in safe mode, but if you can get to the desktop in safe mode go to system restore and see if it will to a older date

  Edward-207256 18:04 12 Dec 05

well i have contacted mesh, who after a while, replied and have asked for me to send the laptop back, so hopefully it will be resolved soon

Thanks for your help people

Eddy

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…