Laptop dropping IP address

  Birmingham 13:09 PM 02 May 11


A few days ago, my internet connection kept dropping. So, I switched off for the night and as I did, Service Pack 3 downloaded. Since then, whenever I have switched on, a connection has been made which lasts a few seconds, then it drops the IP address.

I have tried disabling the connection and then reconnecting, reinputting the WEP key, but it still won't hold onto the address.

My daughters' laptops are not experiencing this problem.

Anyone got any advice?

Many thanks & kind regards.

  Birmingham 16:51 PM 02 May 11

Thanks for your response. It doesn't have a LAN so I can't access via a cable. So I can't update. So frustrating.

  Birmingham 18:26 PM 02 May 11

Ooo, thanks 124, I will certainly give that a try and let you know how I get on. :D

  woodchip 22:45 PM 02 May 11

If you are using it Wireless, Try changing the Channels in the Wireless Settings of the Router, This often does the trick

  Birmingham 22:48 PM 02 May 11

Hi Woodchip,

How would I do this? I am rubbish at these things!

  woodchip 00:16 AM 03 May 11

You have to start your Browser and type the correct Address into the Address Bar for your router Settings, these are built into the Router. I have a 3Com Router My address is Yours may differ depending on the Router Make and Model. It brings you to a Log in Screen where normal logging for mine is admin in lower case letters, as above yours may differ. then you go to wireless settings to change them and then save the settings

  Birmingham 19:03 PM 03 May 11

Hi 124,

I installed Everest and it tells me the following info re: wireless -

Intel(R) PRO/Wireless 2200BG Networker Connection Intel(R) PRO/Wireless 2200BG Network Connection - Packet Scheduler Miniport 5.1.2434.0

It would not download the other link because my machine has Service Pack 3 and the download is for Service Pack 1.

  Birmingham 19:22 PM 03 May 11

Hi Woodchip,

I got the IP address just before it dropped it. I typed this into the address bar on the browser, but I got an error message:

Error118(net::ERRCONNECTIONTIMED_OUT):The operation timed out

  Birmingham 19:27 PM 03 May 11

The message I get on the Intel(R) Pro Wireless TRoubleshooter says:

The wireless adapter failed to get a valid IP address. This can be due to an authentication failure with the network, incorrect wireless security passwords (encryption keys), or because of a DHCP server malfunction.

One thing, when it connects it is saying Wireless Network Connection (Peer-to-Peer). I don't know what that means?

I have tried setting the WZC service but it just won't do it :(

  woodchip 21:50 PM 03 May 11

Is your Network Settings set to Auto if not they need to be. As I said in my First post you do not need to join a Network, The Settings are in the Router type http//: before the number you entered in the Address bar then press enter

  woodchip 17:11 PM 04 May 11

Yes forgot to tell you to use a Ethernet Cable to change Router Settings


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

ZAK releases more videos showing what happens if you ask other professions to work for free

20 Mac Power User Tricks... That You Didn't Know