Laptop drop out woes !

  super-saint 23:16 14 May 09
Locked

I have recently bought a new Acer laptop & am having all sorts of difficulties connecting wirelessly to the internet.

I have a Netgear DG834GT router which is also wired connected to PC, PS3 & XBOX360 - the router is situated near my amp, game consoles & Sky box.

When trying to connect via laptop, I am sat around 6 feet away…… sometimes it will connect first time but then drop out minutes later & then I am unable to connect again. Sometimes I can connect again but will continue to drop out again & again. & then sometimes I cant connect at all.

I have moved router to more central position in room - no difference
I have changed to different channels on router (1,6,11) - no difference
I have switched off all security on router - no difference
I have switched off all AV equipment (ie TV, Sky box) - no difference
I have moved laptop right next to router - no difference
I have pulled hands free phones power from mains - no difference
I have checked power settings on laptop - no difference
Used inSSIDer when i have eventually connected & I seem to get signal strength of about 50...I can see other peoples connections & they have a strength no more than 10 but have moved channels further away but I again get drop outs)

When connected I am getting a d/l rate of around 2 mb/s (my wired PC gets around 3-4mb/s)

I assume it's something to with interference (??) but can anyone help

Cheers in advance

  ambra4 03:03 15 May 09

Check your setting on the Wireless Card and Network Connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and Click - Properties

Check that the following is ticked

“ Connect even if this network is not broadcasting”

Click Connection Tab – “Connect when this network is in range”

At the top of display the type of Wireless Card will be displayed

Click Configure – Click - Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

In Vista disable the IPv6 setting

Vista contains both the familiar IPv4 stack and the new IPv6 stack

IPv6 when it's rolled out across the Internet over the next few years, will bring an end to

the problem of running out of IP addresses and improve other aspects of TCP/IP

operation.

However you do not need IPv6 at present time disable IPv6 in Vista will help to improve

connection and quality

Download the pdf file will tell you how to disable IPv6 in Vista

click here


Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

You can check that the wireless card is Enable/Disable from inside the Network Connection

Area

Start-Setting-Network Connection-Right click-Wireless Area Connection-Enable or Disable as

required

Some times you have to Disable and Enable the wireless card before the card will connect to the

wireless system

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…