Laptop cannot see Router/moden in same room

  grifval 21:44 14 Apr 07
Locked

I have a Netgear router/modem connected by ethernet cable to my PC (XP Pro). I have a laptop (XP Home) in same room, but it cannot see the router . The laptop has an Intel wireless 2200BG network connection adaptor installed. It did connect wirelessly ONCE, but not since, and I have not changed anything on it. I have tried changing the routers channel from 6 to 5, but it made no difference to the laptop. I think the configuration for networking on the laptop needs checking, but I don't know what to check or how. I can't even find an IP address on the laptop. I have another laptop in a room below that picks up the router very strongly by wireless. Can anyone help.

  dms05 08:32 15 Apr 07

Go to <Connections> from the Start menu and highlight your wifi adaptor. Then chose <Change settings> in the left side bar. This will allow you to access many of your wifi settings. Go to the the second tab on the window that you've opened (labelled Wireless Network) and make sure you've selected 'Use Windows to set my Wireless Network'. From there you can also select preferred networks.

In the 'General' tab make sure you have TCP/IP ticked (others will be as well, some you need some you don't but leave them alone). Close the dialogue box

Try again logging onto your WiFi again.

One confusing issue is any utility that came with the wifi card. You should either chose 'let Windows control my wireless' - most peoples preferred option, or the card utility but not both. Ideally you should completely delete the unused utility.

Just one final thought - can you open the laptop case to make sure the wifi antenna is connected? Many laptops have a removable hatch cover on the base and you should be able to see. However other laptops need to be dismantled to look. Depends which you have.

Good luck.

  SpookTheBlackCat 15:31 15 Apr 07

Hi grifval. A lot of these wireless connection problems are caused by third party software managing the connections. I have never known a problem when this is managed by Windows. Go to Control Panel, Administartive Tools, Services, and scroll down till you see Wireless Zero Configuration. Double Click to open this up and ensure the setting is changed to started. Reboot your laptop and it should find your wireless network OK.

  grifval 21:12 15 Apr 07

Thanks for all help. I did work my way through each step, and the configurations were already chosen. I decided as a last resort to read my laptop user manual, AND FOUND THE ANSWER.

There is a push button switch at the front of the laptop, that switches on wireless communication, and somehow it had been switched off. I switched it on, and the laptop picked up the wireless signal from the router immediately.

Thanks again for all your help and suggestions, I find this is a great help forum.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…