My laptop runs windows XP professional and it says it has connected to the router. But i cannot get up any any web pages at all, even the home page. Has anyone any idea of what is wrong??

  Technotiger 16:51 30 Apr 07

Hi, assuming you are using IE, have you set Tools>Internet Options>Connections to 'Never dial a connection' ?

  Technotiger 16:52 30 Apr 07

PS - also assuming that you are using broadband.

  Technotiger 16:54 30 Apr 07

Silly me - just read your title again ... Broadband :-)

Yes the 'never dial a connection' is already selected
sorry about that

  postie24 17:39 30 Apr 07

Is this a wireless or ethernet connection you are having problems with?

  birdface 17:39 30 Apr 07

Turn off your Firewall,see if that helps.Or go to.Control Panel, Administrative tools. Services scroll down to DNS Client ,Make sure it is set to automatic..

  birdface 17:55 30 Apr 07

There have been a few problems with Zone Alarm Firewall recently,Do you have it installed.

postie24 :-it has the same problem if it is conected to ethernet or wireless

buteman:- i have not got zone alarm installed and the DNS client is already set to Automatic,turning off windows own firewall makes no difference

  VoG II 18:12 30 Apr 07

Try this click here

  Technotiger 18:13 30 Apr 07

Are you using IE7 or IE6?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…