Laptop booting up problem

  wrg 09 Dec 12
Locked

I have a Sony Vaio that has suddenly developed a boot problem. My son closed the lid on Friday night and then it would not wake up from sleep mode. The power light was on,the fan was not and the disk and wireless lights were not on. I turned it off and tried to turn it on again. The lights blinked once but would not boot up. After a few hours it started. I did all the checks that I know, Virus/Hard Disk/Memory test. Restarted a few times it was fine. Today went to turn it on same problem. Tried all ways of turning it on still same problem. Left it a while, turned power button and on it comes. All tests have not thrown up any problems. Any one have any ideas? Is is Sony VPCEF3E1E

Thanks WrgE

  theDarkness 09 Dec 12

The next time it decides to boot normally, I would try starting in safe mode (f8 before logo) to see if you have the same issue, or even a cheap VPCEF3E1E replacement psu. Not much help, but this is all I can find, similar issues-the only reply here (first link) is stating that it could be a bad connection with the psu or ram related if nothing else is defective, inc the board itself.

http://www.geekstogo.com/forum/topic/323927-my-sony-vaio-screen-only-starts-up-as-normal-about-30-of-the-time-usually-just-black-screen/

http://www.sony-europe.com/discussions/message/755608

  wrg 09 Dec 12

Hi,

Thanks for your replies, your time is appreciated. I have reseated the RAM. What I have noticed though is that the laptop is very slow. Did a System health report which showed disk seek length of greater than 3. I have defraged and done registry clean. Trouble is I do not know when this started. My son only bought it to my attention on Friday. It has been happening for a while but not as severe as this. It would normally start up or wake after a few minutes.

  wrg 09 Dec 12

Have not done sfc /scannow. If I can get back in I will try it. I just rebooted and it got past windows start up but screen stayed blank. It runs on battery I did test that half hour or so back. But it went from 100% to 94% in about 2 mins. I have just taken the battery out tried to restart. Screen is black and hard disk drive LED is flashing.

  wrg 09 Dec 12

Sorry there also seems to be problem when shutting down. It's taking forever. I have to do a force shutdown but there are no programmes showing as needing to be shut down. It has just restarted so will do as you suggest above. Battery is out now will let you know if any difference

  wrg 09 Dec 12

Scannow did not find any integrity violations. Just launched Vaio care and it said windows update needed. Just clicked thru to install. It's now installing Win7 SP1. I did this yesterday. Also when I went into AVG today it stated no scan done but I did one yesterday. On a more positive note it does seem to be quicker after taking battery out. If I'm resourcing you too much please let me know

  wrg 09 Dec 12

Sorry also in updates it's saying last updates 29/11/2012, I did quite a few yesterday

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message