Laptop boot up problem

  macbob 16:45 26 Apr 06
Locked

Please can someone help, my 18 month old Fujitsu-Siemens Amilo D7830 laptop will only boot up fully on battery power only i.e., if I have the AC cable plugged in, it seems to go into some type of hibernation/standby mode straight away.

The funny thing is, if I plug the AC adapter after booting up via battery power my laptop switches over to AC power no problem, whats going on!!

Thanks for any help.
Cheers,
Robert.

  dms05 17:02 26 Apr 06

What happens if you remove the battery then connect the AC lead and then boot? I once had a similar problem that was solved by booting as above and then inserting the battery whilst the laptop was running. It never reoccured after that!

  macbob 18:04 26 Apr 06

Thanks dms05, yes I've tried booting up with battery removed and still problem remained.
I'll try what you suggest, do you mean that I should boot up on battery power, attach ac adapter then remove and refit battery whilst the laptop is still running?
Cheers,
Robert.

  macbob 09:31 27 Apr 06

Hi all, is there anybody else got anymore ideas how to fix the above problem?
Thanks,
Robert.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…