LAN set up but computers fail to access

  xquest 23:51 29 Nov 09
Locked

I have linked my desktop to my laptop using cables (via a router). Both of them access the internet OK. Both of them can 'see' the other, and display the names of the shared files and folders. When I try to open a folder on the desktop from the laptop I get:

" \\laptopname\SharedDocs is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
Not enough server storage is available to process this command "

Similarly in the other direction. One is on XP PRO, the other on XP. The DT has a Comodo firewall the laptop uses Windows. I thought I was admin on both.
Any ideas ?

  User-1229748 04:14 30 Nov 09

could disable firewalls for a minute to see if they are the problem.could also have a look in event viewer to see what that says.can also right click folder-properties-security and see what permissions are.

  mgmcc 15:37 30 Nov 09

Make sure that the XP Pro PC is using "Simple File Sharing". Open Windows Explorer and from its menus select "Tools > Folder Options" and then the View tab; scroll down to the very last item "Simple File Sharing (recommended)" and it should be ticked.

Firewalls, particularly your Comodo one, should be configured to allow access to networked computers - disabling isn't always sufficient because background processes can still be running and block connections.

>>> Not enough server storage is available to process this command.

This error message can indicate an incorrect IRPStackSize on the remote computer (the one you are trying to access over the network). In the remote computer, open the event log and check for event ID 2011. If this is present, it may indicate this particular issue. To repair it, you need to set the IRPStackSize parameter in the registry back to its default value of 15.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters

Check for the presence of a value named IRPStackSize. If it doesn't exist, create it as type DWORD and, with base set to decimal, enter the value 15. Exit from the registry and reboot the computer.

Some AntiVirus programs are guilty of altering this setting and causing the problem. Also have a look at this Microsoft Knowledge Base article which applies to XP too:

Antivirus Software May Cause Event ID 2011 (Q177078)
click here

  xquest 23:46 30 Nov 09

Brilliant! In fear and trepidation I added an entry to the Registry on both computers as instructed by your goodselves and the Microsoft Knowledge Base article. I can now access files on each computer, from the other one. Many thanks.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017