LAN network works but the wireless doesn't.

  greybeard 23:08 01 Aug 09
Locked

Running a Toshiba Sattelite with XP home and a Belkin ASDL modem with wireless router.
About 6 months ago, I set up my wireless router using my laptop.
As per instructions, I used a lan wired connection initially, but never managed to set up the wireless network.
I can run both the laptop with xp/IE, and a desktop with Ubuntu/EMC2/Firefox successfully on a lan network.

I turned off the laptop firewall, relying for the moment on the router's own firewall, and changed the Tools/Internet Options/Connection setting to "Dial whenever a network connection is not present", and opened IE which immediately gives me a connection to the web.(I'm typing this via the lan at present)
However, if I remove the lan cable, reboot, switch on my laptop wireless card, and try to open the IE browser, it tries to dial up, and gives me an error window.

Right clicking on the wireless icon shows that it is detecting and connected to the correct network, but that's as far as I can get.

What am I doing wrong, or have omitted to do ?

I've tried setting the connection to "Never dial a connection", but that makes no difference.
I've been to Belkin's site, but no specific support for this problem, ditto user manual.

I've tried changing channels, as per Belkin's suggestion, but no difference.
As we are very isolated here, I wouldn't expect there to be any interference causing the problem, and for the same reason, I'm content to turn off the security settings, but nothing I've tried so far has made any difference.
I've run the network diagnostic tool, which gives me information, but unfortunately not much guidance, apart from consult the manufacturer.
The firmware is up to date.

Any suggestions, apart from get a new router !
John

  ambra4 05:03 02 Aug 09

Firstly check that the Lan card is set up correct on all of your computers

Start – Setting - Control Panel - Select- Internet Options-Connection Tab

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Un-Tick marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”. Then click “OK” again in the “Internet Options” page.

Network Adapter Setup on all Computers

Also called a LAN card (Local Area Network) or NIC card (Network Interface Connection)

Click-Start-Settings-Network Connection

Double-click on the “Network Connection”

Left-click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the setup

Click-Internet Protocol (TCP/IP) Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced-Click-WINS Tab-Tick-Enable LMHOSTS Lookup if un-tick

Do Not Change Any Other Setting

Click “OK”.

Your computer network card is now configured for use with the Modem/Router

Other Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click- Flow Control-Change to “Hardware Default (Auto)”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  ambra4 05:19 02 Aug 09

Once you have finish the Lan card is set up check that the wireless system in the router is correct

Access the router and click the Wireless section in the router setting

Make sure that the wireless is Enable

You now have to set-up the Wireless Network Name the SSID address on the router first

By default some wireless router come setup with the manufacture name as the SSID address

3Com, Linksys, Belkin etc,

You should change the SSID address to a name you want to give your Wireless Network,

452john06 / ezyclip01 etc which would allow you to easily identify your network

Write it down; or save on a flash drive as the same SSID name and Channel # and Security Code

must be used on All wireless device when setting then up to access your wireless system

Set up the security system to your liking

Laptop Setting

Most laptop computer these days comes with a building wireless card; some required you to

switch on the “Wireless Radio Antenna” via a small slide switch on the laptop or using the FN

(Function) key you have to hold down the FN key and press the key with a small antenna icon to

turn on the wireless card Antenna

Check that the wireless card is “Enable” from the Network Connection Area

Start – Setting - Network Connection - Right click-“Wireless Area Connection”- Enable or

Disable as required

Some times you have to Disable and Enable before the card will connect to the router wireless

system

  ambra4 05:21 02 Aug 09

Check these setting on the wireless card

Right click on Wireless Icon in the task bar

Click Status – General - Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK - Click Advanced Button – Select “ Access Point (Infrastructure) Network Only

Click - Close

At the top of display the type of Wireless Card will be displayed

Click Configure - Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

  ambra4 05:32 02 Aug 09

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power

  greybeard 08:06 02 Aug 09

Ambra4 - Many thanks for your extensive help.
I shall print it off, and have a go.
Regards
John

  greybeard 19:24 02 Aug 09

Well I ran through your instructions, and came across a couple of glitches en route, possibly some more info, but no further forward.

First glitch.
In the para "Other LAN card setting", my type of lan card/Configure/Advanced tab, "Connection type" isn't displayed, nor is "Flow Control".
There is an entry "Link Speed/Duplex mode" which has an Auto setting, and a "Network Address" entry which is ticked as "Not present".
Several other entries, but they don't appear to relate to the present problem.

Second glitch.
Laptop settings allowed the connection to the router, with the icon on the taskbar correctly identifying the wireless network.(I've currently got the security disabled)
Wireless Network Connection Properties/Advanced doesn't show an AP (Infrastructure)Network Only entry.
It has "Internet Connection Sharing", with an entry "Allow other network users to connect through this computer's Internet connection" , currently unticked.

As an experiment, I ticked this, and looking at the settings which then showed a choice of nine services, IMAP, POP3, telnet, HTTP etc, none of which are ticked.

Third glitch.
On the Wireless card type/Configure/Advanced tab, "Auto connection Mode" doesn't appear.
There is an unticked entry for Wireless device off, then a list of properties -
Ad Hoc Tranmit power; Data Rate; Power Management(no Cam mode, only highest performance, relating to power usage);Preamble(default value is auto - preamble length negociated with the AP)


That's how it is at the moment. I tried OK'ing all, rebooting etc, but now progress.
Regards
John

  greybeard 21:35 02 Aug 09

Second glitch resolved - I hit the advanced tab, not the advanced button, as you requested.

Alas, first and third glitches still extant, but I continue to try.
John

  ambra4 22:12 02 Aug 09

First glitch.

There is an entry "Link Speed/Duplex mode" which has an Auto setting,

and a "Network Address" entry, which is ticked as "Not present".

Which is correct just leave as is

  ambra4 22:13 02 Aug 09

Third glitch.

There is an un-ticked entry for Wireless device off, then a list of properties

Ad Hoc Transmit power (What is this set at)

Data Rate – (What is this set at)

Power Management (no Cam mode, only highest performance, relating to power usage);

Set to “Highest Performance”

Preamble (default value is auto - preamble length negotiated with the AP)

Leave as Auto

  greybeard 23:13 02 Aug 09

Ad hoc Transmit Power is set at Default, highest power.
The Data Rate is set at Default - with "Best Rate" greyed out.
The available settings are -
"Best Rate,1Mb/s,2,5.5,or 11Mb/s"

Regards
John

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…