LAN Adapter

  Swickle 11:24 21 Dec 08
Locked

Hi,

Recently when i booted up my Vista based pc it hung during start up on the loading status bar thing, every time i tried to boot up it did the same thing, So i entered the bios and by trial and error i discovered if i disable the LAN setting under Advance/Chipset (i think) my pc would boot up.

So currenty i am running my system without LAN enabled.

Can anyone shed some light on this problem, and how to solve.

Also, and i think this may be related, i am trying to install Windows Live, but half way through the process, i think at the point where it tries to connect to the internet to download MSN Messenger and stuff it fails and stops the instal.

I really need Windows live as i want to play GTA 4 which i cannot do without it.

Please help me if you can, and thanks in advance.

Kindest Regards

Pete

  dms_05 12:19 21 Dec 08

Sounds like a hardware problem. However before doing anything else download new drivers the LAN card and install those.

  Swickle 14:28 21 Dec 08

To update,

I have reverted back to Windows XP with service pack 3 and have solved the Windows live issue.

I will try to updat the drivers for the LAN, but if i dont actually use LAN do i need it running at all?

Cheers guys

  dms_05 17:16 21 Dec 08

No. I'd even go to Device Manager and Disable it. If you Uninstall the LAN within Device Manager then the OS will try to reinstall it each time you boot.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…