Lack of free memory after quitting browser.

  naviator 16:27 16 Nov 03
Locked

Returning to desktop after exiting Internet Explorer The following message appeared after I tried to access Windows Explorer: "C:\WINDOWS\Explorer.EX There is not enough free memory to run this program. Quit one or more programs, and then try again." A similar message appears whatever program I select and the only way around it is to restart.
My machine has a 256MB memory module, 44.3GB usable hard drive capacity (c: 40.01GB and d: 4.29GB) and a 1300MHz AMD Duron processor with a 128k primary memory cache and a 64k secondary memory cache. I work with W98SE.
This problem has only recently started to occur. Would be interested to hear a solution, if there is one.

Naviator

  hugh-265156 17:02 16 Nov 03

try setting your swap file/virtual mamory to "windows managed size"

or set both the min and max values to one and a half times your installed ram. ie set both to "384" or "512"


control panel/system/performance i think in win98

defrag your hard drive

  hugh-265156 17:02 16 Nov 03

that should of course be "memory"

oh dear :-/

  porci 17:19 16 Nov 03

I doubt anyone would'v picked up on the mamary!

  Mikeonfreeserve 17:24 16 Nov 03

I have Windows 98, AMD Athlon 1800,80 gig hard drive which is less than half full,512Mb ram and I get the not enough memory error message regularly.

I'v disabled stuff at start up via msconfig and checked what's running in the background. I've tried shutting down my anti-virus software and still get it.

Also, is it impossible to run Windows defrag in 98 with a hard drive this big?

Can I change file size/cluster size simply?

I am FAT32.

Thanks.

  hugh-265156 17:34 16 Nov 03

defrag in safe mode,stops other programs interfering with the process.

keep tapping F8 or F5 as the computer starts up and choose safe mode.run defrag.

right click "my Computer" icon on the desktop, and then click Properties on the shortcut menu.

click the performance tab.

click virtual memory.

click to select "let windows manage my virtual memory settings"

click ok and then click close.

restart the computer.

A useful utility for releasing memory is MaxMem click here

  Pesala 17:45 16 Nov 03

Diskeeper Lite (10,005 K) click here Defragmentation program that will run in the background, and completes the task more quickly.

Try the latest version of Opera click here to solve all Internet Explorer problems.

  naviator 13:20 17 Nov 03

Further to mine on 16th Nov - defragmentation does not solve this problem. Size no barrier to defrag - my 44GB is done in minutes PROVIDED that all background programs are switched off. Nor is the problem caused by lack of firewall and virus scan utilities - these have been installed for over a year and are regularly updated. Currently evaluating MaxMem which may solve the problem - thanks Mike for the suggestion - and have had no problem so far and will post final result here when I'm sure. Thanks for the rapid and helpful responses.

  naviator 15:17 17 Nov 03

MaxMem does not solve this problem. Still received message when MaxMem indicated 56% of free memory! Any more suggestions as to cause?

  Jester2K II 15:27 17 Nov 03

Done a Virus / Spyware / Adware / Dialler scan yet? Make sure none of these little wotsits are hogging your resources....

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…