Lacie External Hard Drive USB

  snowy7077 11:49 21 Mar 04

Hi everyone,

This is a tricky problem, only experienced since I completed a clean install of Windows 98Se.

Every time I restart my PC, the position for the Lacie Drive in "my computer" changes.

Sometimes it appears in D, E, F, G, just appears to suit itself and move the other drives into other slots also.

It still works wherever it is, but messes up the desktop shortcut with a different drive letter.

Does anyone have a solution to this problem. I have installed the USB drivers twice and this makes no difference. Presently the Lacie is in the USB 1.1 port, though it does support both 2.0 and 1.1

I am at my wits end with this one. Can anyone help?

  JerryJay 11:59 21 Mar 04

It is not problem with HDD, it is windows setting. When you connect HDD, window just assign a next available drive letter. You may fix this by using drive management tool in windows to assign fix letter to drive. I do not use win98se, so I do not know the procedure for it. You may search "drive letter" in help to find if anything there.

  Diemmess 12:23 21 Mar 04

You should be able to select a drive letter for your external HD.

Look in Control Panel > System >Device Manager > Disk Drives, and right click your external drive.

Choose the Settings tab and in Options make sure there is a tick in "Removable"

Now you can type in a vacant drive letter of your choice, and after OK-ing your way out it should stay like that.

As for USB 2 which will speed up data transfer by a huge amount, you may well have to fit a USB/PCI card first, and feed 98SE the card's drivers.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…