labman1001

  LABMAN 19:29 07 Sep 03
Locked

hi, i'm experiencing problems accessing a web site
click here. The home page loads but can#t open anything else task bar shows message about jaca script any body help me please

  VoG II 20:02 07 Sep 03

Try installing Java Virtual Machine click here

  LABMAN 20:43 07 Sep 03

Hi tried your suggestion and down loaded software everything dwen loaded ok but still no luck.
still getting message javascript:window.show menu.
any further suggestions?
I'm running windows 98, IE6, with Norton personal firewall and antivirus in case that helps.

  Ironman556 21:09 07 Sep 03

Is IE6 set to block anything that the site may need?

  LABMAN 23:15 07 Sep 03

no system is set to accept java applets

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…