kvm wont Work mouse!

  taffyal 19:47 17 Jun 05

I have just fitted a 2way KVM switch.My K7VM22 Asrock mobo with 512 ram, 1.2 Processor works fine. When I switch over to my emachine 350, with 256ram &1.3 processor, the monitor changes but the mouse & k/board dont work. I tried swopping the cables over, so that doesnt seem to be the problem. Both run XP Pro,both run PS2 mice & k/board normally. The Asrock had an optical mouse which I used on the switch, so I changed over to the roller one off the emachine- still no use!Any help would be appreciated. Cheers, Al

  jack 20:32 17 Jun 05

When you write 'swopped the cables over which did you mean?

The output cables to computers or the input from
the mouse Keyboard. one set is in the wrong sockets I would guess
My Belkin KVM has all black cables where as the mouse / KB are the usual mauve/green.

  mark2 21:38 17 Jun 05

I have found with my KVM switch, if I don't boot with the relevant PC selected, Linux or XP, that the keyboard and mouse are then inoperative. I boot one machine, then switch and boot the other, then I find the mouse and Keyboard work in both.

  taffyal 22:25 17 Jun 05

Just came back & switched back on- everything now working OK.Dont know how or why,maybe I booted wrong order, as Mark2 said. Probably be all wrong again tomorrow, but will tick resolved1 thanks for advice, good people. Cheers, Al

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…