KVM power??

  taffyal 12:22 10 Jan 08
Locked

I have been running 2 PCs through a KVM switch. I could have one or both turned on.I have just acquired another PC, which I swopped for one of my older ones. Problem is, as soon as I switch of the original PC,(the one I have been using all along) the screen goes blank for the newer one!I always assumed that the KVM drew its power from the mouse or k/board connection.Now it seems that it is only powered by the older PC. Could there be a problem with the newer PC? The original PC is on XP Pro, the newer one on XP home- could this cause a problem?
Thanks in advance.

  Gongoozler 17:41 10 Jan 08

Hi taffyal. I know nothing about KVM switches, but as your posting has slipped into the black hole of page 2, I thought that at least I can push it back to the top of the list. A Google search came up with this interesting site click here. I wonder if your new PC has a USB mouse and keyboard, an if so, does the USB chip have sufficient power to supply the demands of the KVM switch and any other USB devices you have connected.

  taffyal 17:55 10 Jan 08

Thanks, Gongoozler. No, the new one has PS/2 same as the other. Though it is a Time!! Wont even let me make a new partition, perhaps its just a wierd way its been made!

  thms 19:12 10 Jan 08

If you are getting a blank screen this is more likely a fault with your vga connection or your graphics card. Check that the monitor connections are secure. Your switch only draws power to your mouse or keyboard.

  thms 19:39 10 Jan 08

Are both computers using the same display settings i.e are they both set to the same resolution and refresh rate?

  taffyal 20:10 10 Jan 08

Checked connections, both displays are same settings.When I turn off the one PC,while using the other, the monitor red light is still on, but no picture!Cheers, Al.

  taffyal 18:57 11 Jan 08

Still u/s! Got spare monitor & k/board from attic, solves problem! Wife not pleased thoughLOL

  taffyal 13:09 15 Jan 08

Rebellion by wife forces removal of spare monitor!! Any ideas why one works alone, the other insists on having its mate powered up?? Perhaps its shy!!

  thms 19:46 15 Jan 08

If I remember correctly the cables are numbered 1&2. Computer 1 needs to be switched on to allow computer 2 to access moniter.

I have an Aten switched KVM unit (not cheap) which can run 4 computers, because it has independent switches I can have any computer on or off.

  Spark6 20:27 15 Jan 08

As both computers, original and latest, will presumably run separately without the switch, I would suspect the switch. I scrapped one recently with a similar fault. The one I'm using at the moment is a Belkin Switch2 which includes audio.

BTW, both switches I have had would operate either unit with the other one off!

  Newuser38 20:48 15 Jan 08

A thought ,maybe not helpful, have you tried swapping the PCs over and seeing what happens?

Like thms I now use a 4 port one and each pc can work alone. I cant remember what my old Belkin 2 port did but just found the setup book which suggests that the 2 pcs have to, as its says, be powered up.

Doesnt make sense, having said all that, that you used to be able to have the 2 working one at a time previously and cant do it now, but I cant think of a reason.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced