Kirsty McCall sounds like Mini Mouse..

Now I have your attention..

CD player on PC plays CD at slightly too fast speed.

Not MP3 tracks (.wav) I think

I know that the answer seems obvious, that it may be the hardware, but does anyone know or have any similar experience in this area? Will furnish techie info. if required .. (not my PC!)


  Stuartli 13:56 11 Mar 04

If it's to do with Windows Media Player 9, go to View>enhancement>Play Speed Settings and move the slider to the required level.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…