keys swopping around

  gemma_loan 21:12 06 Jun 05
Locked

Not really serious but totaly bugging me none the less...
When I try to use " on my desktop PC I get and @ sign and viseversa, Ive tried chasning the regional settings and that didnt work - any ideas.
Thanks in advance!
Gemma

  Pesala 21:21 06 Jun 05

Try Control Panel, keyboard, Language

  gemma_loan 21:24 06 Jun 05

Ive tried tha but the settings dont seem to want to "stick" everytime i turn off my pc its back"

  Eric10 21:27 06 Jun 05

If it's Win XP did you change both the top and bottom boxes in Regional Settings to United Kingdom?

If it's Win98 you need to make the change under Keyboard.

  gemma_loan 21:30 06 Jun 05

Yep tried that - still reverts when i restart

  VoG II 21:39 06 Jun 05

Press ALT + Shift together.

  gemma_loan 21:43 06 Jun 05

Ive tried that too but it means I have to do it everytime I switch pc back on - its only happened since i installed XP - could it be anything to do with this - Ive even changed my kepboard in case it was that!

  Eric10 21:45 06 Jun 05

I know you said you looked in Languages but did you click the Details button and check the setting there?

  VoG II 21:46 06 Jun 05

Control Panel, Regional and Language options, make sure all is set to UK, I mean ALL.

  phono 21:48 06 Jun 05

Are you clicking the Apply button then the Okay button when you make the changes in regional settings?

  gemma_loan 21:51 06 Jun 05

I dont think so - what do I look for?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…