Keys have changed!

  AJ28 19:45 10 Jun 03
Locked

After formatting my pc, now using the keys they have all changed the top row above the numbers are....

!@#$%^&*()

And there isnt a pound sign to be found, how do i change it back to what they should be?

I was and still am using Windows 98 SE

  graham√ 20:00 10 Jun 03

Look in Control Panel for Languages, change to English...

  Stuartli 21:20 10 Jun 03

Regional Settings is the one to look for in Control Panel - select English (United Kingdom).

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…