Keybord Problem

  Ex plorer 13:41 21 Sep 05

This is how my keyboard prints out with shift key pressed

~! ! @ # $ % ^ & * ( ) _ + Top keys

Q W E R T Y U I O P { }

A S D F G H J K L : “ |

| Z X C V B N M > ?

Where the hash stroke is I get the @ and “ comers where the @ should be as you can see it’s mixed up and there is no sign of the Pound sign any where.

I have tried two other key boards and they are the same.

All boards are wired.

I have been into the regional settings and set them all at Uk.

Running windows XP home


  Thalmus 13:52 21 Sep 05

Your keyboard is set to the US layout. Goto control panel > regional and language options > language tab > detaisl. Click the add button and select english (unitied kingdom), higlhight Us keyboard and click remove.

  Ex plorer 14:22 21 Sep 05


that’s done it many thanks



This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…