Keyboard Woes

  tobyjug2007 13:44 20 Mar 10
Locked

Any help welcomed please. I recently formatted my PC ( windows XP) and when setting things up again i missed out by setting my keyboard to US format ( ie.,@ is sometimes uppercase 2, yet not always...wierd..is it possible to reset your keyboard back to English without re-formatting the damn thing again...stressed out pc user..thanks :-)

  james105051 13:45 20 Mar 10

Control Panel/Regional settings is where you want to be.

  tobyjug2007 14:12 20 Mar 10

Many thanks James 105051 i thought i'd have to format the damn thing again, cheers :-)

  VOT Productions 20:09 04 Apr 10

Please mark this question as answered.

  dasli 09:58 07 Apr 10

interesting information, thanks

  lotvic 21:56 07 Apr 10

further to:
"Control Panel/Regional settings is where you want to be"

Languages tab, and click on 'Details' for the keyboard language options

  mooly 07:35 08 Apr 10

It can be easier than that :)
Use left hand ALT and SHIFT to toggle between layouts.

This is the reason many find it gets mixed in the first place... easy to catch the keys in that sequence when typing.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…