Keyboard will not go to English

  spanishlady 18:19 14 Mar 06
Locked

My new keyboard will not go to english with the @ sign where it should be, also the pound sign. I know the proceedure, should I have some software and can I download it

  VoG II 18:24 14 Mar 06

Start, Control Panel, Regional and Language Options. Make sure Regional Options is set to English (United Kingdom) then click the Languages tab, Details button, Settings tab and make sure the keyboard is selected as 'United Kingdom'.

  spanishlady 19:17 14 Mar 06

Thanks, all sorted

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos