Keyboard typing American letters

  TN 13:00 19 Mar 04
Locked

I am running Windows XP and I have a Logitech Internet Keyboard. For some reason it has changed over to American layout (@ is on Key 2 and # is on Key 3). The Language set-up on the computer is United Kingdon English and everything seems OK but there is no option under Keyboard in the Control Panel to change language! It is shown as Easy Internet Keyboard. Any assistance appreciated

  spikeychris 13:08 19 Mar 04

Control panel, Regional language options, languages tab,

  mackaycc 15:29 19 Mar 04

Also while in regional settings click on the languages tab, details, scrool down to keyboard and make sure it is set to UK.

  spikeychris 15:32 19 Mar 04

Mail from....

Many Many thanks - all OK now

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…