Keyboard Trouble

  Sidetrax 19:18 07 Feb 06
Locked

I just reinstaqlled windows on my old PC with a keyboard thats been working fine for ages, but the "@" is now a ". Its not a US keyboard as it has worked in the past.
How do I get this to go back?
Cheers for any help

  howard63 19:20 07 Feb 06

go to control panel and regional then set to england.

  SG Atlantis® 19:20 07 Feb 06
  VoG II 19:21 07 Feb 06

Start, Control Panel, Regional and language options. Languages tab, details button. Select English (United Kingdom).

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…