Keyboard symbols problem

  flicb 10:26 18 Sep 06
Locked

A friend has recently bought a laptop for one of her kids (no idea what make etc unfortunately).

She says that the symbols above the number keys (e.g. shift+3 gives £) are not coming up on the screen (i.e. she gets a different symbol).

Is there anything she can do about it?

(I've just tried fiddling with the region/language settings on my PC in an effort to get my keyboard to do anything except !"£$%^&*(), but no joy).

  silverous 10:28 18 Sep 06

Bet she's getting a # or @ symbol. Has she checked the regional settings?

If you set to US (if I recall correctly) you will probably get one of the above, might need a reboot.

Talk her through checking those - pretty sure that must be it.

  Taff™ 10:31 18 Sep 06

It`s definately working with US Keyboard settings.

  SANTOS7 10:43 18 Sep 06

click here
change all settings you find to English UK..

  jack 11:47 18 Sep 06

Go to Control Panel
regionionl/ Language
Select English Unitied Kingdom
Then extended english UK

  jack 11:49 18 Sep 06

Go to Control Panel
regionional/ Language
Select English United Kingdom
Then extended English UK

Thats better -spell check before -post

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced