Keyboard symbols have changed!

  blue_cafe 21:42 29 Sep 03
Locked

Can anyone correct my keyboard strokes for me..... the pound sign is now #...... the @ is now " and visa versa.... how do I alter these? Thanks......Neil.

  VoG II 21:46 29 Sep 03

You have an American keyboard set up. Try pressing

ALT+SHIFT together and see if that helps. Otherwise Control. Language and regional Settings.

  VoG II 21:47 29 Sep 03

Otherwise Control Panel, Language and regional Settings.

  abc77 22:01 29 Sep 03

try control panel, keyboard, set English(british) as default. If you have not got this option, you click add, pick English(British) from the drop down list and set it as default.

  blue_cafe 22:12 29 Sep 03

Thanks myte.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…