keyboard signs

  WRS 11:22 21 Nov 03
Locked

some keys on my key board are now reversed ie to get @ I have to hit ". Also I can't get 'pound sterling' sign. WRS.

  DieSse 11:28 21 Nov 03

What operating system - the procedure to change varies between them.

  I-W 11:48 21 Nov 03

Iv have the same problem. Im running xp home. how do i solve the problem?

  DieSse 12:00 21 Nov 03

For Win9X go to the Control panel - Keyboards - and change the Keyboard to UK.

For WinXP go to the Control panel - Regional and Language Options - languages - Details - Add - Keyboard layout - and select the UK type.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…