Keyboard @ sign

  chaztait 19:16 25 Jul 07
Locked

Hi every time i press the @ button the " sign comes up and vis versa.

how to u change these?

  martan 19:20 25 Jul 07

hi what windows are you running martan

  chaztait 19:21 25 Jul 07

xp

  VoG II 19:21 25 Jul 07

Control Panel > Regional and Language Options > Languages tab > Details button. Change the keyboard to United Kingdom.

  martan 19:22 25 Jul 07

our you using the english or american keyboard

  chaztait 19:23 25 Jul 07

Hey. thanxs for that ;)

  chaztait 19:23 25 Jul 07

got it working cheers VoG

  martan 19:24 25 Jul 07

hi vog
just what i thought martan

  bionicle 19:25 25 Jul 07

You need to change the language settings for your computer. American settings by default.

In XP select: Control Panel,Date time language + regional options, regional + language options,languages tab, details and then alter your settings.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…